Comcast Internet Outage
Incident Report for PIP Metro Indy
Postmortem

We apologize for any inconvenience caused by this unexpected downtime. We were closely monitoring the Comcast outage map during this time in hopes for an update.

During incidents where our phone lines are down, the team can still be reached via email for any urgent matters or questions.

Posted Oct 10, 2023 - 19:58 UTC

Resolved
Comcast appears to be back and functional. Still no further updates on the cause of the outage.
Posted Oct 10, 2023 - 19:57 UTC
Monitoring
We will continue to monitor the Comcast outage map for any updates.
Posted Oct 10, 2023 - 18:15 UTC
Investigating
An unexpected Comcast Internet outage is affecting our location at this time.
Posted Oct 10, 2023 - 18:15 UTC
This incident affected: Email Status and Phone Line Status.