Comcast/Xfinitiy Phone Lines Down - Unplanned Maintenance
Incident Report for PIP Metro Indy
Postmortem

We apologize for any inconvenience caused by this unexpected downtime. We were closely monitoring the Comcast outage map during this time in hopes for an update.

During incidents where our phone lines are down, the team can still be reached via email for any urgent matters or questions.

Posted Jul 10, 2023 - 15:02 UTC

Resolved
Comcast/Xfinity phone lines are down for unplanned maintenance. We are still accessible by email during this downtime.
Posted Jun 30, 2023 - 12:30 UTC